JQuery is Vulnerable!!

JQuery is Vulnerable!!

Yes, you heard exactly what is right!!

Lower versions of JQuery < 3.4.0 is Vulnerable if you are using it in your sites or anywhere else.

As per developer communities, JQuery version which is below 3.4.0 is vulnerable to use in your products it might be vulnerable for apply cross site scripting (xss) or DOS or SQL Injection etc.

you must have to update your jquery file into your projects even if it’s minified or not.

Solution :

you have to replace jquery.min.js with “jquery-3.4.0.min.js or jquery-3.4.1.min.js”.

Here are some references :

https://www.cvedetails.com/vulnerability-list/vendor_id-6538/Jquery.html
https://snyk.io/vuln/npm:jquery
https://www.cvedetails.com/vendor/6538/Jquery.html

*If you guys have any doubts or any suggestions do comment down below or mail us on incognitoinventions@gmail.com

-Helping Hands

About the author

pondabrothers

View all posts

1 Comment

Leave a Reply

Your email address will not be published. Required fields are marked *